WooCommerce - Aktualisiere die Plugin-Version

Voraussetzung: Holen Sie sich die neue Version des Lengow-Plugins, Zip-Datei. (siehe Info-Punkt unten).

Um das Plugin zu aktualisieren, müssen Sie die neue Version installieren, als ob Sie ein neues Plugin installieren würden, aus der Zip-Datei, die Sie abrufen und die die neue Plugin-Version enthält.

Zuerst müssen Sie die alte Version entfernen (Ihre Daten gehen dabei nicht verloren, folgen Sie unserem Verfahren unten)

SCHRITT 1: Löschen Sie die alte Plugin-Version

  • Gehen Sie zu Erweiterungen > Installierte Erweiterungen und deaktivieren Sie das Lengow-Plugin.
  • Nach der Deaktivierung, löschen Sie das Plugin indem Sie auf den Löschen-Button klicken, der gerade erschienen ist. (Bild 1 & 2)

SCHRITT 2: Installieren Sie die neue Plugin-Version

  • gehen Sie zur Erweiterungen > Seite hinzufügen
  • Klicken Sie oben auf der Seite auf Erweiterung hochladen
  • Wählen Sie die .zip-Datei der neuen Plugin-Version aus.
  • Warten Sie während der Neuinstallation, es geht normalerweise schnell.
SCHRITT 3: Überprüfen Sie die Plugin-Version
  • Überprüfen Sie, ob die Version des Lengow-Plugins korrekt geändert wurde, indem Sie auf eine beliebige Seite gehen und in der Fußzeile nachsehen.
Laden Sie die neueste Version des Lengow-Plugins (Zip-Datei) herunter, indem Sie auf das Pop-up klicken, das oben auf jeder Seite in Ihrem Plugin-Zugang vorhanden ist. Wenn Sie dieses Pop-up sehen, bedeutet das, dass Ihre Version veraltet ist.

update2.png

update.png

Dieser Artikel wurde automatisch übersetzt. Bei Unsicherheiten bitten wir Sie, die Originalversionen auf Französisch oder Englisch zu konsultieren.

Beiträge in diesem Abschnitt

Unsere Supportzeiten:
Montag bis Freitag von 9:00 - 18.30 Uhr