Shopware - Compatibility & Pre-requisites

✅ The Lengow Plugin is compatible with the versions with the 5.5 to 5.7 version of Shopware.

Lengow does not provide updates for Shopware 5 anymore. There will be no patches, no technical updates (e.g. PHP versions), no security updates and no new features.

-

Articles in this section

Our Support hours:
9 a.m. to 6:30 p.m. CET Monday through Friday