PrestaShop - Compatibility & Pre-requisites

The Lengow plugin is compatible with version 1.7.7.0 to version 8.1.5 of Prestashop. 
Find Prestashop changelogs here.

This plugin is also compatible with 2.x versions of the Mondial Relay plugin.

-

Articles in this section

Our Support hours:
9 a.m. to 6:30 p.m. CET Monday through Friday